Webcam not recognized in LiveMessenger

Discussion in 'Networking' started by rmdesantis, Dec 31, 2008.

  1. rmdesantis

    rmdesantis

    Joined:
    Dec 31, 2008
    Messages:
    1
    Likes Received:
    0
    I just downloaded Live Messenger (ver 2009 build 14) for the Aspire One with WinXP. I can get it to chat with others, but the webcam will not work. The error message I get is: “We couldn’t start your camera device. Please check that your camera is not currently in use by another program then try again”.

    There is no other program running, and I know the webcam works because I can get it to display by running the Acer CrystalEye Webcam application.

    Is there something I can do to get Live Messenger do handle video chats?

    Mike
     
    rmdesantis, Dec 31, 2008
    #1
    1. Advertisements

  2. rmdesantis

    tezza

    Joined:
    Sep 1, 2008
    Messages:
    4
    Likes Received:
    0
    Hi Mike,

    I am getting the same problem as you. Did you manage to get the audio and video working??

    Thanks,

    Terry
     
    tezza, Jan 2, 2009
    #2
    1. Advertisements

  3. rmdesantis

    tsaebeht

    Joined:
    Dec 26, 2008
    Messages:
    1
    Likes Received:
    0
    I've had the same problem with a Sony Vaio running Vista. To cure just revert back to live messenger 8.5. There is a prob with lm 2009
     
    tsaebeht, Jan 4, 2009
    #3
  4. rmdesantis

    pdt42

    Joined:
    Nov 12, 2008
    Messages:
    8
    Likes Received:
    0
    I get the same problem with the Acer messenger. Used to work when the AA was vanilla ...
     
    pdt42, May 4, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.