Unsolvable Wi-Fi: Is this a power management problem?

Discussion in 'Networking' started by barbapopa, Nov 11, 2008.

  1. barbapopa


    Nov 11, 2008
    Likes Received:
    Can anyone explain this process?

    After I flash the AAO with the 3305 bios, I get wireless, flawlessly, until my first reboot or standby that lasts more than 2 minutes.

    No matter what I've tried: all the different bioses, all the different atheros drivers, all the different power management options, the atheros wireless client... everything, essentially, I can't get a connection to my router again.

    Occasionally, the router appears. Once in a while, I'll get a bad connection for a minute or so, and then lose it.

    I've repeated this exact process twice now, and I know it's reasonably similar enough to what everyone else originally had problems with, except no combination of BIOSes or drivers seems to give me any kind of consistency. I've tried every BIOS right up to the just-released 3307a which isn't even official, and installed all the sets of drivers (or almost all of them, over and over) under each new revision.

    The only time things work is the first reboot immediately after the 3305 bios gets updated.

    At that point my wireless LED isn't just doing a useless, intermittent blinking, but actually blinks and flashes when there's wireless activity, and I have a normal functioning AAO and all is temporarily well with the world.

    If I reboot, or standby for longer than a few minutes, the Atheros goes back to being the single most useless wireless card ever created since... 50 years before the dawn of history.

    Anything? I think I've tried every single magic solution on the forums (including this one here which is essentially my problem: viewtopic.php?f=34&t=6437), and my configuration that last worked is bios 3305 with

    Reboots, unfortunately, do nothing for me. At the moment, if I want wireless, I need to re-flash the bios every time, which is more than a little bit insane.

    There's got to be some setting, something that's changing with each reboot/standby that doesn't exist right after the bios flash, but of course I have no idea what that is. Any ideas?

    (oh, I'm using the 160gig, 1gig of memory, windows XP, 6-cell version like adamsully in the post above)

    Please help me push aside this hellishly large speedbump blocking my way to using this computer like a normal person.
    barbapopa, Nov 11, 2008
  2. barbapopa


    Nov 12, 2008
    Likes Received:
    I had lots of similar problems until I disabled the powersave mode on the network adapter. Even when it was working it had this awful lag when browsing. Once disabled, the lag completely disappeared. I think the net adpater powersave mode is the cause of 90% of the acer aspire one networking problems.
    hazmat, Nov 13, 2008
  3. barbapopa


    Nov 9, 2008
    Likes Received:
    I am running XP, 1 gig memory, 120 gig hard drive, bios 3305, driver version 160-- this worked "ok" but still had wifi drop-outs--

    TURN OFF Quality of Service ! --

    From Network Connections in the Control Panel-- right click your wifi connection and choose Properties.... UNCHECK the QoS checkbox. Wait one minute and reboot the machine--- my wifi works continuously now and very very FAST.

    Such a simple fix--- got it from the Acerguy website--- the link is posted in the WIFI FIXED topic on this web site.

    boatman1, Nov 16, 2008
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.