Still having Input Audio trouble on A150.

Discussion in 'MacOS' started by Guest, Feb 16, 2010.

  1. Guest

    Guest Guest

    6 months of trial and error, install uninstalls, my Acer OSX is Almost done! There is still but one fix I cannot get around and that is input audio from the jack on ideneb v1.4 10.5.6.

    Has anyone gotten around this yet?
     
    Guest, Feb 16, 2010
    #1
    1. Advertisements

  2. Guest

    MasterJediAdam

    Joined:
    Apr 1, 2009
    Messages:
    40
    Likes Received:
    0
    I have not found a solution either, and have been running my Mac OSX for nearly a year.
     
    MasterJediAdam, Feb 19, 2010
    #2
    1. Advertisements

  3. Guest

    spank2798

    Joined:
    May 15, 2009
    Messages:
    11
    Likes Received:
    0
    Guys check my post!!!
     
    spank2798, Feb 19, 2010
    #3
  4. Guest

    Guest Guest

    I'm sorry, which post exactly?

    I just need a quick solution for my AOA150-1555 to get external mic audio working - that is the only thorn in my shoe right now.

    Would it help if I post a shot of all the "kexts" from my "system/library/extensions" folder so someone could help me narrow down just which kexts
    I need to experiment with?
     
    Guest, Feb 19, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.