New Acer One Internet icon disappeared, won't connect at all

Discussion in 'Acer Aspire One' started by krisk71, Dec 26, 2008.

  1. krisk71

    krisk71

    Joined:
    Dec 26, 2008
    Messages:
    5
    Likes Received:
    0
    I got daughter the blue Acer One Aspire for Xmas today- it has Linux. It was slow from the start- we could not get her on Myspace at all... well then all the sudden the Internet (the computers in the tool bar on the bottom) disappeared, then when you click browser it won't connect, and if I goto Settings and Network Center it won't connect. I am so frustrated- she is in tears.
    I hooked up a USB cd/dvr drive and I can't even get the darn thing to go back and set itself to factory settings! I tried it with f2 during the power up.
    ANY ideas at all to help me?????? I am desperate!
    Thank you!
    Kristina
     
    krisk71, Dec 26, 2008
    #1
    1. Advertisements

  2. krisk71

    krisk71

    Joined:
    Dec 26, 2008
    Messages:
    5
    Likes Received:
    0
    WELL after hours and hours- it is now Midnight and I got the computer back to the original settings SOMEHOW. So she can now chat but we still cant get the webcam to hook up with friends, the option is not even darkened, and MySpace is still not working! Guess tomorrow I spend hours doing that.
    Ugh Any ideas?
     
    krisk71, Dec 26, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.