Network location not found: %APPDATA%\

Discussion in 'Windows' started by Kellie, Oct 9, 2009.

  1. Kellie


    Oct 9, 2009
    Likes Received:
    I've been loving my new AO751h for about three weeks now, and all of the sudden things aren't working. Firefox won't open at all, I uninstalled and reinstalled. I click on the icon and I get a busy cursor for about three seconds and then nothing. I had downloaded dropbox the day I got it, now it has disappeared. I tried to validate my copy of Office Professional 2007 and couldn't because it couldn't locate the network location %APPDATA%\. I tried to read an Adobe file and it wouldn't open Adobe Reader 9. It suggested I download the newer version. It wouldn't download cause it couldn't find %APPDATA%\.

    Anybody got any suggestions? These are my specs:
    1.33 GHz Intel Atom Z520 Processor
    2048MB DDR2 SDRAM Single Channel Memory
    250GB SATA Hard Drive (5400RPM)
    Windows Vista Home Basic (SP1), Over 3 Hours of Battery Life (3-Cell 2200 mAh)
    11.6" HD WXGA Acer CrystalBrite LED-backlit Display, Integrated Intel Graphics Media Accelerator 950

    Kellie, Oct 9, 2009
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.