Meego 1.2

Discussion in 'Linux' started by JimK, May 21, 2011.

  1. JimK


    Aug 14, 2008
    Likes Received:
    Meego 1.2 was released this week, and it seems to be a step backward on my AOA 110L. Pretty much everything worked with Meego 1.1, and I expected 1.2 to be at least as good.

    First of all, I couldn't find an option to upgrade to 1.2 without doing a fresh install.

    Meego 1.2 did not have a Google Chrome version like 1.1 did, and there was no Chrome package in the software repository. I had to download the RPM from the Google Chrome website and force install it.

    The hardware support isn't as good, either. I believe the sound worked when I was running Meego 1.2 off the USB stick, but after I installed it there's no sound. Also the card reader on the right no longer recognizes a media card when it's inserted after boot-up, but the left one still works fine.

    Finally, I couldn't find a print driver to work with my HP L7590, although it worked fine with the Meego 1.1.

    Maybe these issues will be corrected with later software updates, but I'm thinking about just starting over with version 1.1.

    EDIT: After reverting back to 1.1 find I can't get my printer to work on either version, even though I thought I had it working before I upgraded. Also, the righthand card reader does not work in version 1.1 until you modify /etc/rc.local by adding the line:

    /sbin/modprobe pciehp pciehp_force=1 > /dev/null 2>&1

    But I could't get this to work with 1.2.

    So, all in all, not a big difference, except for sound not working under the new version.
    JimK, May 21, 2011
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.