Globetrotter vs vodaphone

Discussion in 'Networking' started by mbur, Mar 23, 2010.

  1. mbur


    Mar 22, 2010
    Likes Received:
    I have a nice new acer aspire one with the on board 3G phone thingie.
    We have windows xp service pack 3 i believe.
    We also have a Vodaphone (ireland) SIM and this give me three services
    1) SMS which works,
    2) a broadband connection which I don't use and
    3) a modem device which our client software can see but cannot use.
    The modem device is called a 'Globe Trotter MO40x - Modem Interface'
    I've tried testing the modem using hyperterminal but when I click the dial button
    the system comes back with a 'No Answer' Status after about one second.
    I tried manual dialing in a predial terminal window and got a 'NO CARRIER' response to my dialling command
    So the modem is not making the call. I dial the same number on my mobile and the remote system answers.
    Any clues as to what my problem is? vodaphone or globe trotter?
    TIA mike
    mbur, Mar 23, 2010
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.