forgotten password

Discussion in 'Acer Aspire One' started by shepwildcat, Oct 28, 2009.

  1. shepwildcat

    shepwildcat

    Joined:
    Oct 25, 2009
    Messages:
    1
    Likes Received:
    0
    not sure if i ever set one but if i did cant remember it.

    have tried to set new password without reinstalling using ideas gained thro here but with no success
    below is a summary of what happened

    right clicked into system , then terminal, typed su (tried sudo-su - didnt work)

    see below for summary

    [[email protected] ~]$ su (typed in su. Tried sudo-su previously – didnt work)

    Password: (typed in passwd)

    su: incorrect password (this error message appeared)

    [[email protected] ~]$ passwd (typed in passwd again )

    Changing password for user user.

    Changing password for user.

    (current) UNIX password: typed in new passwd – welshman6)

    passwd: Authentication token manipulation error (this error message appeared)

    [[email protected] ~]$ welshman6 typed in new passwd again– welshman6)

    bash: welshman6: command not found (this error message appeared)

    [[email protected] ~]$

    i have tried this procedure several times without success

    also i am going through this because i want to upgrade to firefox 3, latest version of open office and realplayer.

    is it straight forward to do this . i am a complete novice at linux and would appreciate a step by step guide oor pointing to the relevant posts

    thanks in anticipation
     
    shepwildcat, Oct 28, 2009
    #1
    1. Advertisements

  2. shepwildcat

    Grim Squeaker

    Joined:
    Aug 19, 2008
    Messages:
    410
    Likes Received:
    0
    Does "sudo su" (no -) work ?
     
    Grim Squeaker, Nov 4, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.