Dim question - wireless connection problem

Discussion in 'Networking' started by AllyLC, Aug 28, 2008.

  1. AllyLC

    AllyLC

    Joined:
    Aug 28, 2008
    Messages:
    1
    Likes Received:
    0
    Hi

    I was bought a Aspire One today but cannot connect to the wireless system we have at home. The netbook can see the connection (wanadoo) and I'm so sure I've put the WEP WAP key in correctly..a hundred times, changing from WEP to WAP & back again. The WEP key on the back of my wanadoo livebox is 26 digits long, is this correct? Am I doing something so simply wrong? The netbook keeps searching for a connections, but never hooks on although it sees it.

    Driving me mad...have 5 pups to hand rear also, so could do with some sleep ut this is annoying me. Sorry, I'm not the most technical person.

    Any pointers greatly appreciated
    Allison
     
    AllyLC, Aug 28, 2008
    #1
    1. Advertisements

  2. AllyLC

    ani88

    Joined:
    Aug 16, 2008
    Messages:
    32
    Likes Received:
    0
    WEP or WPA are security encryption types in which they allow you to assign a password to your router (WPA is more secure).

    What happens in Windows is that the network manager will not connect you unless you have the right password and right security type settings. It will, however, "pretend" to be connected. To solve that problem, just ask yourself or whomever set up the wireless router these questions:

    What type of security are you using? If WPA, which kind?
    If you already know your password, go into the WIRELESS NETWORK CONNECTION Window and select your connection and enter the network key.
    If that doesn't work, check your password and try it on other computers with Windows XP.
    If the password is correct, you might have to add it manually in the ADVANCE SETTINGS (for wireless connection) window.
    If your router doesn't have a password, but instead, has a list of MAC IDs, then please check your router settings and add the MAC address of your AA1.

    Basically, find out what type of security you have set on your router connection and then, find out if you have a password or not, whether your password is correct by testing it on other windows XP machines, then try manually connecting to your connection. If all fails, come back and ask more questions WITH details of what you have tried.
     
    ani88, Aug 29, 2008
    #2
    1. Advertisements

  3. AllyLC

    stevebasnett

    Joined:
    Oct 16, 2009
    Messages:
    3
    Likes Received:
    0
    Hi Allison,

    I have exactly the same problem - using my English purchased Aspire One in France on Wanadoo/Orange Livebox. I can confirm to you that the 26 digit key is the correct one to use (I've tried all upper/lower case with/without spaces combinations, and I am now satisfied that it must be UPPER CASE with NO spaces).

    However, the Trouble-Shooter from the MS Exporer 'internet connection failure window' always says 'the key on the Orange router (Livebox) does not correspond with the key on my computer.' I've tried every combination of careful typing with no success hooking up to Livebox, but I can get onto other networks elsewhere. My last thought is that the differences in a French keyboard to English might be the issue?

    If you got round the problem, please let me know what the solution was for you.
    Thanks,
    Steve.
     
    stevebasnett, Oct 16, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.