Dell Inspiron M731R super lags when playing any video!!! why?

Discussion in 'Laptop Hardware' started by Laurie Schena, Mar 7, 2015.

  1. Laurie Schena

    Laurie Schena

    Joined:
    Mar 7, 2015
    Messages:
    1
    Likes Received:
    0
    Everytime I open up a video on Utube, or through social media, the video lags and only plays a few seconds, then staggers, and plays a few seconds later into the timeline and so on. I thought this laptop has decent enough hardware to play stuff - anybody know why and what I can do to fix it?? Thanks.
     
    Laurie Schena, Mar 7, 2015
    #1
    1. Advertisements

  2. Laurie Schena

    something back

    Joined:
    Jun 25, 2011
    Messages:
    1,639
    Likes Received:
    387
    Location:
    North of the Watford Gap ,UK
    Many things can cause lagging, here goes.

    Firstly check your internet connection speed this can be done here:

    You will require at least 2.5 mbps for video to function.

    http://www.zdnet.com/broadband-speedtest/

    Next uninstalling and reinstalling or updating the program you are using could solve your
    problem.

    Updating your video driver could also solve your issues this is found in the control panel,device manager then right clicking on display adapters.

    Type in device manager either from the start button or search icon dependant on which version
    of windows you are using

    Finally your systems resources could be over stretched, to many other program using resources.

    Choosing ctrl alt del, then choosing task manager then “ONLY IN THE APPS SECTION”
    right clicking on the program you think is causing your systems resources to become stretched,
    choose end task.

    NOTE THIS WILL NOT DELETE ANYTHING,but will temporally end the task.

    Do a VIRUS CHECK
     
    something back, Mar 8, 2015
    #2
    1. Advertisements

  3. Laurie Schena

    Brian8gbSSDLinux

    Joined:
    Aug 22, 2008
    Messages:
    262
    Likes Received:
    53
    Location:
    Romford, Essex UK
    There is also the possibility that your Antivirus program is too aggressive...
    Over the years suites such as Norton/Symentec, McAffees and others have been shown to grab too much processor power and cause the computer to slow down to a crawl...

    You might try down loading the 'down loader' for Panda Free Antivirus it is Cloud based, with 80% of the program 'in the cloud' so less likely to get trashed by a rogue program and updates are down loaded automatically, in the background (after you say 'yes') so they will not interfere with any 'Cloud' activity you are engaged in.
    Get it from here...
    http://www.cloudantivirus.com/en/
    Do not try to install it (download the full installation files) until you have uninstalled other Antivirus programs...

    Oh Yes... running MORE than one Antivirus program can also severely slow down your computer.

    The free version of Panda doesn't cost anything... though they do pop a 'reminder to buy the full program occasionally.

    If you have Norton/Symentec or McAffees before uninstalling...
    Google Uninstaller, Norton/Symentec, McAffees or whatever, because Windows doesn't completely uninstall it... you need uninstallers ACTUALLY form Norton/Symentec, McAffees etc... do not 'try' uninstallers from anywhere else...
     
    Brian8gbSSDLinux, Mar 8, 2015
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.