Cannot install Windows in UEFI Portege R30A

Discussion in 'Laptop General Discussion' started by mrpunch, Feb 2, 2024.

  1. mrpunch


    Feb 2, 2024
    Likes Received:
    I bought a second-hand Portege R30A, I am trying to re-install Windows 10 but I cannot get it to boot in UEFI mode.

    I have created an install USB using Microsoft's Media Creation Tool.
    I have also tried creating install media using Rufus,
    The install USB boots in UEFI mode as can be seen by the Dynabook splash screen remaining visible after the spinning wheel appears.
    I have deleted all existing partitions from the SSD.
    I have tried cleaning the SSD using diskpart.
    The Windows install appears to proceed normally until the first reboot when a disk not found error appears.

    The partitions appear to be being created correctly. (There is an EFI partition)

    UEFI and secure boot and enable in BIOS.
    The BIOS is updated to version 5.1

    I have reset the BIOS to defaults. multiple times.
    I have removed the CMOS battery to clear any possibility of a corrupt setting.

    Nothing is working.

    Any ideas?

    (Installing as MBR works flawlessly as expected)
    mrpunch, Feb 2, 2024
  2. mrpunch


    Feb 2, 2024
    Likes Received:
    Issue was solved with a replacement boot drive. (I suspect a counterfeit SSD)
    mrpunch, Feb 5, 2024
  3. mrpunch


    Jul 26, 2023
    Likes Received:
    It sounds like you've been troubleshooting the UEFI boot issue on your second-hand Portege R30A quite thoroughly. Here are some additional steps you can try to get Windows 10 to boot in UEFI mode:

    Check Boot Mode Priority:

    • Enter the BIOS setup again.
    • Look for a setting related to boot mode priority. It might be named "Boot Mode", "Boot List", or something similar.
    • Make sure UEFI boot is listed before Legacy BIOS boot. You might need to use the arrow keys and function keys to change the priority.
    Disable Fast Boot:

    • Fast boot can sometimes interfere with the boot process. Look for a setting named "Fast Boot" or "Quick Boot" in the BIOS and disable it.
    Secure Boot Settings:

    • While you have Secure Boot enabled, try temporarily disabling it in the BIOS. This might help with the boot process, but keep it disabled only for troubleshooting purposes. Re-enable it after a successful install for security reasons.
    Try a Different USB Port:

    • Sometimes, specific USB ports might have issues booting in UEFI mode. Try using a different port on your laptop to see if it makes a difference.
    Check for Hardware Issues:

    • In rare cases, the issue might be hardware-related. If none of the above solutions work, consider the possibility of a faulty SSD or RAM. You can try using the laptop's built-in diagnostic tools (if available) or test the components on another machine to confirm functionality.
    Alternative Installation Method:

    • If creating a bootable USB isn't working, you can explore alternative installation methods. Download the Windows 10 ISO file from Microsoft and use software like Rufus to create a bootable DVD. Some laptops might have a built-in recovery option that allows reinstalling the OS.

    • Consult the Portege R30A user manual or Dynabook support website for specific BIOS navigation instructions and troubleshooting steps related to your model.
    By following these steps and exploring the resources, hopefully you'll be able to resolve the UEFI boot issue and successfully install Windows 10 on your Portege R30A.
    Flowace, Apr 29, 2024
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.