Camera is not working in Asus Vivobook S14(S431FA)

Discussion in 'Asus' started by Shsashank Mishra, Jan 7, 2021.

  1. Shsashank Mishra

    Shsashank Mishra

    Joined:
    Jan 7, 2021
    Messages:
    1
    Likes Received:
    0
    Hello everyone, when i starting my laptop's default camera is shows the blank screen but camera light is blinking. I have also update my camera drivers but in device manager i saw two camera drivers of same type. usb.png

    But when i see the properties of both drivers the manufacturer are different. The manufacturer of first driver is Microsoft and second is Realtek.
    When i am uninstalling the one of the drivers and trying the restarted the Camera app this time it shows a error ..
    camera.png
    Please help me what i have to do to solve this issue..
    I have already tried my solution:
    {1. Allow apps to access camera .
    2. Updated the camera drivers.
    }
     

    Attached Files:

    • usb.png
      usb.png
      File size:
      25.6 KB
      Views:
      29
    Last edited: Jan 7, 2021
    Shsashank Mishra, Jan 7, 2021
    #1
    1. Advertisements

  2. Shsashank Mishra

    gray1

    Joined:
    Nov 27, 2020
    Messages:
    45
    Likes Received:
    8
    gray1, Jan 8, 2021
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.