Asus A53z-as61 laptop graphics chip randomly go to blue screen.

Discussion in 'Laptop General Discussion' started by Ernest, Oct 29, 2015.

  1. Ernest

    Ernest

    Joined:
    Oct 28, 2015
    Messages:
    1
    Likes Received:
    0
    My Asus A53Z-AS61 laptop display randomly goes to blue screen. I have the latest bios update and my drivers are up to date. I am running Windows 7 64bit. Is there a fix for this problem?
     
    Ernest, Oct 29, 2015
    #1
    1. Advertisements

  2. Ernest

    something back

    Joined:
    Jun 25, 2011
    Messages:
    1,638
    Likes Received:
    385
    Location:
    North of the Watford Gap ,UK
    Welcome to the laptop forums site.

    It sounds more like a operating system fault.

    You could make a recovery dvd type recovery in the search section
    to make the disk.


    Restart the computer from that recovery disk you made,then choose
    repair, it should help.

    The other thing I would do is to go to the device manager again typing it
    in the search section from the start button.

    In the device manager go to display adapters,then uninstall the
    display driver restart your computer, it should reinstall the driver.
     
    something back, Oct 30, 2015
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.