aspire one zg5 (legacy free)

Discussion in 'Acer Aspire One' started by bearklan, Aug 22, 2011.

  1. bearklan

    bearklan

    Joined:
    Aug 22, 2011
    Messages:
    1
    Likes Received:
    0
    My daughters acer aspire one zg5 netbook,windows xp home edition, legacy free,(no cd-rom or floppy drive)
    Upon turning it on after initial boot it reads : Windows could not start because the following file is missing or corrupt:
    \WINDOWS\SYSTEM32\CONFIG\SYSTEM

    You can attemp to repair this file by starting Windows Setup using the original Setup CD-ROM.
    Select 'r'r at the first screen to start repair.

    First off, let me just remind everyone,I cant install setup disc or disk.I flashed bios with sucess.I tried rstrui.exe command with free dos option 2? I can access windows advanced options page...and highlight any item on page but then when I hit enter it brings me to another page and asks what os I want to use. (the only one I have is xp so I highlight and hit enter) nothing! back to same error as above. I cant afford an external cd-rom. I dont have setup disc. I Looked for winnt.exe and winnt32.exe within folder I386 to see if I had an Iso on harddrive.didnt see one. I found a few i386 folders, just not the correct ones. I wanted to save them to a usb stick so I could try and run setup then repair. As I did with flashing the bios.

    I do have a picture I took of screen while using the uniboot to flash bios. It flashed a bunch of technical code and I am unaware of how to read it.Maybe the answer lies within the picture. I will look to see if I can screen shot or upload it here when I am done typing.

    I am not lazy,just burnt out on this one.it is however gotten to be a personal hunt and resolve.I wont quit. love this stuff. I have learned a lot in 2 days.
     
    bearklan, Aug 22, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.