Aspire One 532h restore issues

Discussion in 'Windows' started by antonio770, Aug 5, 2010.

  1. antonio770


    Aug 5, 2010
    Likes Received:
    Hello, I have an Acer Aspire One 532h-2Cr. This machine is but a few months old and It will not start up. I can get to the options where it asks me what start up I would like to use, including, all the Safe Modes, normal start up, last known good configuration, etc. I have tried all of the options listed and none of them can boot up the system. I have further tried to start the machine to recover it with the ALT + F10 keys, but the system does not recognize them and goes to the same process again and again where I get the start up options. I have not added any new software, installed any devices or drivers, or anything of that nature. The system just did not start up one morning. Can you help me with this issue?
    antonio770, Aug 5, 2010
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.