amarok mp3 low volume problem vs. media master

Discussion in 'Linux' started by quarknimble, Dec 20, 2008.

  1. quarknimble

    quarknimble

    Joined:
    Dec 19, 2008
    Messages:
    21
    Likes Received:
    0
    I just got Amarok working and I have to turn the soundcard up all the way, amarok up all the way, plus amaroks EQ preamp up all the way, and its still at a moderate volume.

    However, media master plays the mp3s at a good volume for me but media master is too oversimplified for me, and i dont want to use mplayer either. i love amarok except for the volume issue. can anyone offer me any tips? any help would be much appreciated.
     
    quarknimble, Dec 20, 2008
    #1
    1. Advertisements

  2. quarknimble

    ryanc021

    Joined:
    Nov 20, 2008
    Messages:
    32
    Likes Received:
    0
    Location:
    London, England
    From what you describe, I'm guessing your pcm volume is set low.

    In Terminal type 'alsamixer'
    ...and use the arrow keys to select pcm and up the volume (a minimum value of 70 will do and go from there) to a level your comfortable with.
     
    ryanc021, Dec 21, 2008
    #2
    1. Advertisements

  3. quarknimble

    quarknimble

    Joined:
    Dec 19, 2008
    Messages:
    21
    Likes Received:
    0
    interestingly enough, when i opened alsamixer, my pcm volume is 77. i set pcm to 100 and i think i may be good now.

    thanks abunch for pointing out alsamixer to this less-than-a-week linux noob. :)
     
    quarknimble, Dec 21, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.