Am I the only one who keeps hitting the touch pad when typing?

Discussion in 'Laptop General Discussion' started by OursIsTheFury, May 7, 2016.

  1. OursIsTheFury

    OursIsTheFury

    Joined:
    Apr 23, 2016
    Messages:
    58
    Likes Received:
    6
    New to laptops, been using the PC all my life. I really hate the fact that you keep hitting the touch pad when I'm tying something on a laptop. It would switch the cursor to different parts of the text I'm trying to write, and I have to manually place it at the end of the line again. Any way I can fully disable the touch pad and just use my mouse attached to the USB?
     
    OursIsTheFury, May 7, 2016
    #1
    1. Advertisements

  2. OursIsTheFury

    Sefie

    Joined:
    Jan 15, 2014
    Messages:
    947
    Likes Received:
    183
    Yeah, you can disable the touch pad in most (if not all laptops), but you need to connect your mouse first, otherwise you might not be able to do it. On a Toshiba all you have to do is to simply look for the mouse pad icon, right click on it and look for the disabling option. I guess in other laptops this is done in a similar way.
     
    Sefie, May 8, 2016
    #2
    1. Advertisements

  3. OursIsTheFury

    Novelangel

    Joined:
    Apr 29, 2016
    Messages:
    71
    Likes Received:
    11
    I hate it when I accidentally brush against that hyper-sensitive touch pad while typing as it throws off everything I'm doing. I always make sure to turn off the thing and use a mouse instead. I don't know whose wonderful idea it was to put that touch pad in the bottom center of the keyboard case, but a much better position would have been off to the side, or up on top. Put it anywhere but right where your wrist can rest on it all the time.
     
    Novelangel, May 10, 2016
    #3
  4. OursIsTheFury

    nytegeek

    Joined:
    Sep 13, 2015
    Messages:
    327
    Likes Received:
    56
    My wrists usually rest on either side of the touch-pad just fine when typing. You have to use an actual typing position with your hands and actually type (no hunt and peck or 2 finger pseudo-typing) for this to work though, and it wont work for everyone.
     
    nytegeek, May 10, 2016
    #4
  5. OursIsTheFury

    djordjem87

    Joined:
    Nov 13, 2015
    Messages:
    26
    Likes Received:
    2
    It never happens to me though. I love laptops and I even do not use mouse at all. I am used to the pad. I have Toshiba Satellite and I believe it is very easy to turn the pad off and this is for every laptop actually. It should be there in the mouse options or maybe in BIOS but I wouldn't go there if I were you. I don't know how you hit the pad. My thumbs are on space and they are the closest parts of my hands to the pad. Maybe it is the design of your laptop or you mix your sides when you're typing.
     
    djordjem87, May 10, 2016
    #5
  6. OursIsTheFury

    Corzhens

    Joined:
    Feb 19, 2016
    Messages:
    429
    Likes Received:
    87
    Location:
    Philippines
    This is similar to my problem in typing on my phone. Whenever I would hit the space bar, most of the times it is the letter v that is pressed so the words have no space separator. I am still trying to cure that mistyping by being slower on the virtual keyboard. I think you have to relearn the art of slow typing so your hands will get used to the proper position... and not hit the touch pad by accident.
     
    Corzhens, May 11, 2016
    #6
  7. OursIsTheFury

    IcyBC

    Joined:
    Jul 12, 2015
    Messages:
    756
    Likes Received:
    116
    I don't have this problem either as I rest the palms of my hands on both sides of the touch pad. When first switching from the mouse to the touchpad, I was uncomfortable but after a couple of days, I love it.
     
    IcyBC, Jun 3, 2016
    #7
  8. OursIsTheFury

    acer93

    Joined:
    Jan 20, 2016
    Messages:
    39
    Likes Received:
    3
    There are a lot of laptops where you can manually disable the touchpad.
    My old acer even had a button next to the other typical command buttons where you could disable it.
     
    acer93, Jun 6, 2016
    #8
  9. OursIsTheFury

    obliviousme

    Joined:
    Apr 26, 2016
    Messages:
    106
    Likes Received:
    5
    I have a love-hate relationship with my touch pad. I hate it for the reason that you mentioned above but at the same time, i find it's convenience a godsend. Normally i would hookup a mouse if i'm doing work related things but when I'm just lying in bed, messing around online, i use the touchpad.
     
    Last edited: Jun 7, 2016
    obliviousme, Jun 7, 2016
    #9
  10. OursIsTheFury

    vinaya

    Joined:
    Jan 18, 2016
    Messages:
    328
    Likes Received:
    44
    I have a notebook. If you have used notebook, you might have noticed that notebook does not have a full sized keyboard. Since notebook keyboard is small, it is always difficult to type on notebook. My palm always touched the touch pad which results in cursor movement, because of which I frequently type in wrong places.
     
    vinaya, Jun 19, 2016
    #10
  11. OursIsTheFury

    Vash

    Joined:
    May 14, 2016
    Messages:
    172
    Likes Received:
    25
    Sometimes I did, but not very often. I remember a while ago when I upgraded my Vostro 1500 from WinXP to WIn7, the touchpad was over-sensitive. Basically I did not even touch it and it would just move around the pointer. An update of the driver had fixed the problem.

    Anyway, you first need the latest driver for your touchpad to make sure there is no bug. Then make sure you have the correct hand positions when typing.
     
    Vash, Jun 20, 2016
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.