After Start Sytems does not work

Discussion in 'Laptop Hardware' started by Rolf Albrecht, Feb 27, 2009.

  1. Rolf Albrecht

    Rolf Albrecht

    Joined:
    Oct 24, 2008
    Messages:
    6
    Likes Received:
    0
    Dear All,
    I have an Aspire One with Linpus Linux Lite v1.0.9.E with bios version v 0.3109 and additinoal memeroy 1,6 Gb. I am using a SDHC 32 GB memeory card from Toshiba as a hard disk. Since yesterday th system refuses to boot as usual, it does not recognise the SDHC and does not start the wireless at all. I get an error reading as follows:
    Internal Error
    Failed to initialize HAL!
    Close
    Before I never shut down my system but only closed the cover to be faster up and running, because befor the system did not go into Standby mode.
    So how can I get up an running again and use the SDHC again correctly.
    Thanks in Advance for the help. I am not familiar with Unix, Linpus .... I choose the system as it was said, that knowledge is not necessary as the system is stable and runs

    Thanks for your help at novice level.

    Rolf Albrecht
     
    Rolf Albrecht, Feb 27, 2009
    #1
    1. Advertisements

  2. Rolf Albrecht

    magnatree

    Joined:
    Sep 21, 2008
    Messages:
    11
    Likes Received:
    0
    Is the SDHC recognized in BIOS? If not, then theres is probably something wrong with your hardware, maby just a loose cable...
     
    magnatree, Feb 27, 2009
    #2
    1. Advertisements

  3. Rolf Albrecht

    mrcomputer

    Joined:
    Sep 10, 2008
    Messages:
    13
    Likes Received:
    0
    mrcomputer, Mar 4, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.