Acer aspire 5625G Sometimes turns on, sometimes not...

Discussion in 'Acer' started by EURO1215, Nov 26, 2015.

  1. EURO1215

    EURO1215

    Joined:
    Nov 26, 2015
    Messages:
    5
    Likes Received:
    0
    Hello everyone! i have a problem with my notebook Aspire 5625G. I have it quiet longer now and all i did on it was changed hard disk. Then it runned for some while.
    And now i have a problem that i dont know what to do with.

    The notebook sometimes did turn on. like after 5 times of turning it on and turning it off.
    When it doesnt run. its black screen. with leds on. DVD drive doesnt open. power safe mode doesnt turn on too. Doesnt react at all. (like on the photo). Also what i think is that the notebook didnt boot at all because i can turn it off by just one click on the on/off button.
    when it does run the boot screen switches on and everything works perfectly without problem.
    Soo my question is. is this problem with motherboard or could this be with just a turn on button ?
    By the way. the computer does the black screen now. didnt turned on even after 40 times of switching off and on.

    More notes :The battery indicator works when the screen is black. The DVD drive also blinks and does a sound like it should. 4 boops. and blinks 5 times

    Iam thankful for any answer or suggestions ! =)
     

    Attached Files:

    EURO1215, Nov 26, 2015
    #1
    1. Advertisements

  2. EURO1215

    something back

    Joined:
    Jun 25, 2011
    Messages:
    1,624
    Likes Received:
    378
    Location:
    North of the Watford Gap ,UK
    Doubt it's the switch or the motherboard.
    Wondering if it could be down to the windows power setting.

    Your settings could be instructing it to sleep, rather than power off.

    Dependent on your version of windows go to the control panel settings
    by typing power in the start button settings bottom right.

    It will take you to power options section, choose what power button does ( left hand side )

    Choose POWER OFF, AND DO NOTHING.
     
    something back, Nov 26, 2015
    #2
    1. Advertisements

  3. EURO1215

    EURO1215

    Joined:
    Nov 26, 2015
    Messages:
    5
    Likes Received:
    0
    The problem is it doesnt even boot up. just sometimes. not even after i take batttery out and push the on button for 30 seconds.
    when i press the on button - the screen is black. nothing else happens but leds and it doesnt even boots up. cant access even bios
     
    EURO1215, Nov 26, 2015
    #3
  4. EURO1215

    something back

    Joined:
    Jun 25, 2011
    Messages:
    1,624
    Likes Received:
    378
    Location:
    North of the Watford Gap ,UK
    No easy fix.

    You will just have to keep trying to get it to boot , you have said
    that it will boot sometime it's going to be on that occasion that you can alter the settings.

    The other thing you could try to get it working is to remove the ram then
    refit the same ram. Some acer machines can lock up due to static.
     
    something back, Nov 26, 2015
    #4
  5. EURO1215

    EURO1215

    Joined:
    Nov 26, 2015
    Messages:
    5
    Likes Received:
    0
    alright then. will try. but its about 60th time now .D
    soo youre saying to me. to just unset the windows sleep mode for the button? but i dont understand it because i didnt even load into harddisk yet, like i didnt even boot anything up. soo how should windows do something with it
    Already did the thing with the RAM, but thank you very much! is there something else i could try ?
     
    EURO1215, Nov 26, 2015
    #5
  6. EURO1215

    something back

    Joined:
    Jun 25, 2011
    Messages:
    1,624
    Likes Received:
    378
    Location:
    North of the Watford Gap ,UK
    It's going to be trial and error to get it working

    TRY Unplugging your computer from the mains. Hold the ON / Off button in for 30 Seconds. Plug them back in and start your computer in safe mode by keep pressing F8 key when starting.

    NOTE In sleep mode the computer activity stops, the monitor screen goes blank(because it is not receiving a signal) BUT IT'S STILL DRAWING POWER AND loading into the hard drive .
     
    something back, Nov 26, 2015
    #6
  7. EURO1215

    EURO1215

    Joined:
    Nov 26, 2015
    Messages:
    5
    Likes Received:
    0
    yes yes i already done that. whats interesting is. - if i push on/off button + Fn key. the power indicator starts blinking. does this mean anything ?
    Oh okay ! well the fan is spinning. In sleep mode it should spin right?
     
    EURO1215, Nov 27, 2015
    #7
  8. EURO1215

    something back

    Joined:
    Jun 25, 2011
    Messages:
    1,624
    Likes Received:
    378
    Location:
    North of the Watford Gap ,UK
    If you have managed to get the fan working then try pressing
    the fn key and f4 the f4 key should have a zz symbol on it.

    Also try scrolling and tapping on the touch pad with the fan on.

    No other suggestions.
     
    something back, Nov 27, 2015
    #8
    EURO1215 likes this.
  9. EURO1215

    EURO1215

    Joined:
    Nov 26, 2015
    Messages:
    5
    Likes Received:
    0
    nothing and nothing.
    i think the chipset is fried and one of the contact got off
    But thank you for your help! .) and sorry for not being soo specific
     
    EURO1215, Nov 28, 2015
    #9
  10. EURO1215

    something back

    Joined:
    Jun 25, 2011
    Messages:
    1,624
    Likes Received:
    378
    Location:
    North of the Watford Gap ,UK
    KEEP TRYING
     
    something back, Nov 28, 2015
    #10
    EURO1215 likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.