1gb added, broke keyboard connector now i have no keyboard

Discussion in 'Laptop Hardware' started by stephen0205, Dec 27, 2008.

  1. stephen0205

    stephen0205

    Joined:
    Dec 27, 2008
    Messages:
    12
    Likes Received:
    0
    ok i followed a video and dismanteled the laptop, added my 1gb crucial memory.

    followed this twats video http://uk.youtube.com/watch?v=CO-Z7y9Ge ... re=related

    following his instructions i broke the keyboard connector as did he, and no my keybaord will not work.

    Put back together, but the black plastic bit came off the keyboard connector, and i could not get it back on, after getting it back together i now have no keyboard, PLEASE HELP ME :(

    i got it back on but it does not clip. can someone help me to solve this problem
     
    stephen0205, Dec 27, 2008
    #1
    1. Advertisements

  2. stephen0205

    stephen0205

    Joined:
    Dec 27, 2008
    Messages:
    12
    Likes Received:
    0
    its ok, i got it, my dad came and helped, he used a set of tweezers and put it back into place, now its all working, wow that was a scare, and just after getting it from xmas
     
    stephen0205, Dec 27, 2008
    #2
    1. Advertisements

  3. stephen0205

    tpost001

    Joined:
    Dec 28, 2008
    Messages:
    6
    Likes Received:
    0
    And after you got your keyboard working again, how did the AAO like the extra 1 GB? How much is it reporting that it is accessing?
     
    tpost001, Dec 28, 2008
    #3
  4. stephen0205

    stephen0205

    Joined:
    Dec 27, 2008
    Messages:
    12
    Likes Received:
    0
    well it was a crucial 1gb stick, and it shows as 1.48gb which is about rite, and its been fine, faster and quicker, i love it
     
    stephen0205, Dec 29, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.