Disable d2d in BIOS setup

Discussion in 'Linux' started by martipe, Jan 16, 2009.

  1. martipe

    martipe

    Joined:
    Jan 11, 2009
    Messages:
    11
    hi, I would like to change from Linpus to XP and read in a couple of articles, that bevor doing so, it is recommended to disable the d2d option in the BIOS setpup. for one reason or another, I can not change that option in the BIOS setup (F2). the line for that option is shown in grey, and I can not move to it and toggle between "enable" and "disable". Anybody know how to access this setting?? thanks
    martipe, Jan 16, 2009
    #1
    1. Advertising

  2. martipe

    kapinouwi

    Joined:
    Aug 15, 2008
    Messages:
    183
    Location:
    france
    what is your bios number???
    kapinouwi, Jan 16, 2009
    #2
    1. Advertising

  3. martipe

    martipe

    Joined:
    Jan 11, 2009
    Messages:
    11
    it says v0.3109 in the F2 setup display
    martipe, Jan 16, 2009
    #3
  4. martipe

    nocturne1

    Joined:
    Aug 17, 2008
    Messages:
    29
    Location:
    Irvine, CA
    Did you hit enter?
    nocturne1, Jan 16, 2009
    #4
  5. martipe

    martipe

    Joined:
    Jan 11, 2009
    Messages:
    11
    when should I press ENTER? I pressed F2 during startup, then the BIOS setup menu showed up with several tabs (MAIN, SECURITY, BOOT ORDER, etc.), On MAIN, it shows the line "D2D Recover [enable]

    here, as I assume, one should be able to toggle between enable and disable mode, but it is not possible go to this line!! the line is only show in grey....
    martipe, Jan 18, 2009
    #5
  6. martipe

    nocturne1

    Joined:
    Aug 17, 2008
    Messages:
    29
    Location:
    Irvine, CA
    Sorry, I thought you could select it, but couldn't toggle it. The bios menu has a change setting key listed, but from what I remember for that option, you had to hit enter when it's highlighted to pop up a new menu.

    If you aren't able to select it.... you might want to reset to bios defaults, then try to change it again.
    nocturne1, Jan 20, 2009
    #6
  7. martipe

    martipe

    Joined:
    Jan 11, 2009
    Messages:
    11
    hi, thanks for your comments, but how would I ""to reset to bios defaults"" do this? flash the bios?? (sorry, am not a pc genius..)
    martipe, Jan 21, 2009
    #7
  8. martipe

    nocturne1

    Joined:
    Aug 17, 2008
    Messages:
    29
    Location:
    Irvine, CA
    Uhhh.... I don't have my system here, but if I remember right, when you hit the Esc key (or whatever it says) to exit the BIOS, you can choose an option from the menu to reset to system defaults.
    nocturne1, Jan 21, 2009
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kdl
    Replies:
    15
    Views:
    2,938
    Daijoubu
    Sep 9, 2008
  2. ohlittlecourt
    Replies:
    2
    Views:
    397
    nmesisca
    Dec 23, 2008
  3. magic922

    Help with setup

    magic922, Sep 1, 2009, in forum: Acer Aspire One
    Replies:
    0
    Views:
    305
    magic922
    Sep 1, 2009
  4. lucy1way

    BIOS login enabled, disable lockeds help please

    lucy1way, Jan 16, 2012, in forum: Modding and Customization
    Replies:
    1
    Views:
    1,066
    Swarvey
    Jan 17, 2012
  5. payton4610

    I cant open up my brothers bios setup,

    payton4610, Feb 24, 2012, in forum: Windows
    Replies:
    0
    Views:
    281
    payton4610
    Feb 24, 2012
Loading...

Share This Page