Won't stay on!

Discussion in 'Acer Aspire One' started by daveB, Aug 27, 2008.

  1. daveB

    daveB

    Joined:
    Aug 27, 2008
    Messages:
    2
    Likes Received:
    0
    I just received my Aspire One (XP, with 6 cell battery). It powers up, runs for about 1 minute and turns itself off. What gives?
     
    daveB, Aug 27, 2008
    #1
    1. Advertisements

  2. daveB

    annafil

    Joined:
    Aug 12, 2008
    Messages:
    327
    Likes Received:
    0
    Location:
    Malaysia
    Did you have a chance to mess around with anything?

    If not, I'd send it back and get another one
     
    annafil, Aug 28, 2008
    #2
    1. Advertisements

  3. daveB

    daveB

    Joined:
    Aug 27, 2008
    Messages:
    2
    Likes Received:
    0
    I messed around, now I'm waiting on an RMA so I can return it and get a new one... Not a good start.
     
    daveB, Aug 28, 2008
    #3
  4. daveB

    annafil

    Joined:
    Aug 12, 2008
    Messages:
    327
    Likes Received:
    0
    Location:
    Malaysia
    Too bad we didn't get a chance to figure out what was buggy - but if other people aren't facing the same issue that's a good sign it was a one off thing!

    Good luck, and do post if it comes back
     
    annafil, Aug 28, 2008
    #4
  5. daveB

    Guest Guest

    I had a similar problem with linux. When I got my A1 it worked fine for a couple of weeks. Then my mom unplugged it from the wall to plug in a vacuum cleaner (while the battery was not plugged in). When I powered the A1 back on it would stall 1/2 way through booting, reboot, be functional for a minute and then shutdown/crash. I thought the problem was with ksaver (a program in linux to save settings and config files), but I never really found out. It just recently started to work fine again (accept that the desktop and wireless config files were messed up and had to be fixed).
     
    Guest, Aug 28, 2008
    #5
  6. daveB

    ACERbic

    Joined:
    Aug 29, 2008
    Messages:
    2
    Likes Received:
    0
    I have the same XP system with the same problem. It would not boot up the first 10 or so times I tried it. I get through the BIOS screen. It goes to the Windows XP screen. Then there is an old-style blue Windows XP screen that says "Please wait while windows prepares to start......" and it dies.

    When I try to boot up in the "last time it ever worked" mode, it says the "WINDOWS\system32\config\SYSTEM is missing or corrupt".

    Acer Aspire One telephone support is overwhelmed. No live help after more than 30 minutes of waiting.

    Then, only after I called BestBuy to figure out how to return it, it boots - Once.

    We go through the Windows XP setup wizard, all the way to the wireless network part and it dies again.

    Now, when I try to boot, it goes to the Windows XP screen, then the ASPIRE One screen with the pictures of a white one and a blue one, back to the Windows XP screen with "Please wait...." and it dies again.

    I'm stuck in this cycle o' death. Any ideas?
     
    ACERbic, Aug 29, 2008
    #6
  7. daveB

    annafil

    Joined:
    Aug 12, 2008
    Messages:
    327
    Likes Received:
    0
    Location:
    Malaysia
    Is the wifi switch on when it goes down? try flipping it to off and booting up again, in case its a faulty wireless driver. Won't be the first one
     
    annafil, Aug 29, 2008
    #7
  8. daveB

    ACERbic

    Joined:
    Aug 29, 2008
    Messages:
    2
    Likes Received:
    0
    The wireless light blinks once and never comes on again. Flicking the switch, or even holding it in the off position, does not seem to change anything. I don't have the feeling it is booting that far.

    It does have the v0.3114 bios. Should I be trying to downgrade the bios as discussed on the hardware forum? That may be a little too much for me.
     
    ACERbic, Aug 30, 2008
    #8
  9. daveB

    bachdog

    Joined:
    Aug 26, 2008
    Messages:
    10
    Likes Received:
    0
    http://en.wikipedia.org/wiki/Aspire_One#Bricking_issues

    Bricking issues

    It has been reported that some Acer Aspire Ones have been bricking. At first this was thought to be because of a ram upgrade that the users had performed themselves, but it was soon linked to the bios update to version .3114. What happens is that upon shutdown everything is working fine but when the user powers up the next time the netbook simply will not boot up; instead it just sits there with the power LED lit up and the fan spinning. A user posted a fix for this on their blog http://macles.blogspot.com/2008/08/acer-aspire-one-bios-recovery.html. Using this method seems like a temporary fix for anyone experiencing problems. Acer has not commented so far about this issue but is replacing units that have this problem, but at this time it appears that updating the firmware can have ill effects. [19]

    Besides that, there are 2 other potential causes mentioned above:

    a bad wireless driver (try http://www.aspireoneuser.com/2008/08/27/update-windows-xp-vista-drivers-acer/ and look for WLAN_Atheros_v7.6.0.224.zip),

    or connecting/disconnecting the power cord from the unit in the incorrect sequence which somehow affected the power supply
     
    bachdog, Aug 30, 2008
    #9
  10. daveB

    annafil

    Joined:
    Aug 12, 2008
    Messages:
    327
    Likes Received:
    0
    Location:
    Malaysia
    acerbic - I would try to make sure wireless isn't enabled when booting, and try to install the newer drivers linked in the previous comment.

    Then I'd try the bios downgrade...
     
    annafil, Aug 30, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.