windows 7 w/ touchscreen does not start up

Discussion in 'Windows' started by achangho, Jan 14, 2009.

  1. achangho

    achangho

    Joined:
    Jan 14, 2009
    Messages:
    2
    Likes Received:
    0
    Hi All. I have windows 7 and it was working great! I have the Fido Hub touchscreen (no solder version) and decided to try their packaged drivers versus the windows 7 drivers. I installed them, still worked, but since there was no difference I uninstalled them. Windows showed 3 versions on add/remove programs, I removed them all. After a requested restart from windows, my Aspire One will power on, but nothing happens. No hard drive light, no spinning from the drive, only the sound of the fan. The screen doesn't even turn on. Please help!
     
    achangho, Jan 14, 2009
    #1
    1. Advertisements

  2. achangho

    Jazzle

    Joined:
    Aug 29, 2008
    Messages:
    46
    Likes Received:
    0
    This surely has nothing to do with windows 7 or the drivers you've installed, your AAO doesn't even show the bios screen and drivers or Windows have nothing to do with bios showing up or not. I think it's just pure coincidence, some hadrware inside your AAO must be faulty, try disconnecting your touch screen first!
     
    Jazzle, Jan 14, 2009
    #2
    1. Advertisements

  3. achangho

    naeemsta

    Joined:
    Jan 3, 2009
    Messages:
    116
    Likes Received:
    0
    Update your bios
    please go here
    macles.blogspot.com
    there you can get good tut for it.
     
    naeemsta, Jan 15, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.