WIFI NOT switching on!!!

Discussion in 'Networking' started by JoshV, Jun 3, 2019.

  1. JoshV

    JoshV

    Joined:
    Jun 3, 2019
    Messages:
    2
    Likes Received:
    0
    I have an old HCL Me laptop with i5 3rd gen. I don't use it very often.
    Recently I upgraded the ram to 8gb from 4gb. During this time I somehow got a virus the TrojanDownloader:JS/Fakepack.
    So for safety reasons I removed the WIFI adapter (hardware). I have successfully removed the virus (it doesn't constantly shut down now)

    I tested the laptop without the adapter for a few days. Today I reconnected the same adapter back. Now the WiFi is not switching on.
    I tried Uninstalling and Reinstalling Driver.
    Disable/Enable.
    Reconnecting Adapter.

    It's still not switching on. I can't even see available networks.

    I'm pretty sure it's a software issue. Let me know what I can do to make this work.

    Thanks in advance.
     
    JoshV, Jun 3, 2019
    #1
    1. Advertisements

  2. JoshV

    something back

    Joined:
    Jun 25, 2011
    Messages:
    1,624
    Likes Received:
    378
    Location:
    North of the Watford Gap ,UK
    Welcome to the laptop forums site

    I do not know what a HCL is, you will have to look online for a user manual or help it could be a function
    key that requires pressing, most computers use function keys to enable or disable the network.
     
    something back, Jun 3, 2019
    #2
    1. Advertisements

  3. JoshV

    JoshV

    Joined:
    Jun 3, 2019
    Messages:
    2
    Likes Received:
    0
    I know about function keys. But it is not switching on even via that.
     
    JoshV, Jun 3, 2019
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.