Which Adobe Flash player ??

Discussion in 'Linux' started by pwltayler, Nov 9, 2009.

  1. pwltayler

    pwltayler

    Joined:
    Nov 9, 2009
    Messages:
    1
    Likes Received:
    0
    I have a total standard ASPIRE ONE - RUNNING --LINPUS LINEX LITE v1.0.9.e

    In attempting to use www.deezer.com

    I am pointed to the need for - Adobe flash player --- fine so far .
    Then i am offered 4 options yum - linux
    .tar.gz
    .rpm
    .deb for ubunto 8.06 +
    Can any one please tell me which is the version i need ??
    Kind regards ---Peter
     
    pwltayler, Nov 9, 2009
    #1
    1. Advertisements

  2. pwltayler

    Darryl

    Joined:
    Sep 1, 2008
    Messages:
    308
    Likes Received:
    0
    Darryl, Nov 9, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.