Weird lan problem

Discussion in 'Laptop Hardware' started by Thund3rbolt, Aug 9, 2008.

  1. Thund3rbolt

    Thund3rbolt

    Joined:
    Aug 9, 2008
    Messages:
    4
    Likes Received:
    0
    I hope this is the right place to post this. I have an Acer Aspire One 150 with Windows XP Home Ed. sp3 and everything seems to work quite well with exception to the wired lan ( RTL 8102E )

    Whenever I copy across my lan using the wired lan it starts out fast then drops off sometimes taking as long as 20 minutes to copy a 500MB file. It doesn't matter if I'm copying to or from it there's a huge performance problem. Now here's where it gets even more weird.

    If I boot in safe mode with network enabled the problem clears up OR if I boot normal mode and while transferring through the lan launch a program that utilizes the hard drive - ie scan the hard drive with my AV or play a movie etc. It's very noticeable too since I can see the copy time remaining literally jump down from 30 minutes to 3-4 minutes as soon as the hard drive starts working harder. I thought maybe it was a defective unit so I returned it but the replacement is doing EXACTLY the same thing. I also tried installing an older driver for the RTL 8102E but that didn't help either. Notably the Wireless does not have the same issue and transfer speed is what you would expect.

    I did also notice that the recent bios updates have been mentioning issues with the lan. I have the latest bios and still have the problem.

    Anyone else noticing this?

    Joe
     
    Thund3rbolt, Aug 9, 2008
    #1
    1. Advertisements

  2. Thund3rbolt

    dooman

    Joined:
    Aug 15, 2008
    Messages:
    1
    Likes Received:
    0
    same problem here...

    haven't found a solution yet.


    cu DooMan
     
    dooman, Aug 16, 2008
    #2
    1. Advertisements

  3. Thund3rbolt

    Qwertywasd

    Joined:
    Aug 28, 2008
    Messages:
    2
    Likes Received:
    0
    I am also having this bizarre problem.

    I've tried the following to solve it:
    Removed AVG Free
    Changed startup so only a few services run. I've then shut down all services except the ones that physically can't be stopped.
    Turned power saving off on network card.
    Changed all advanced settings on network card to the off or disabled state.

    None of these have helped resolve the problem, and like others in this thread the network appears to run fine if disk activity is occuring. (Manually firing off Disk Defragmenter for example).

    Interestingly it works absolutely fine in Safe Mode with Network Support
    I've raised a call with Acer and hopefully they'll come back with a proper fix.

    I'll be using Ubuntu to copy files until that point! ;)
     
    Qwertywasd, Sep 1, 2008
    #3
  4. Thund3rbolt

    harimin

    Joined:
    Jul 27, 2008
    Messages:
    3
    Likes Received:
    0
    Location:
    Surabaya, Indonesia
    I had the same problem too. My Aspire One is A150 with 120GB HD, 1GB RAM and XP Home SP3 installed from Acer.
    First, I thought I had a problem with my network setting. After reading this thread, I realized that there is a problem.
    When I copied 40MB file from my office server to my A1, the first 20% was very fast, then it slowed down.
    If I did disk activities, such as running, or opening other programs, then the copy will resume fast.

    Strange, could it be the WinXP sp3 problem ?
     
    harimin, Sep 17, 2008
    #4
  5. Thund3rbolt

    TheOne

    Joined:
    Aug 23, 2008
    Messages:
    5
    Likes Received:
    0
    I think that this may be an issue with the power saving settings. Try this:

    1) Change power saving saving scheme to "Home/Office Desktop". This effectively disables any kind of global power saving features unless you are using the battery.

    2) Turn off the power save mode to the lan card in Device Manger

    Changing both of these settings seemed to cure the problem for me.
     
    TheOne, Sep 18, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.