Using a CD on another computer to load programs on the Aspir

Discussion in 'Windows' started by ackerberg, Nov 2, 2008.

  1. ackerberg

    ackerberg

    Joined:
    Nov 2, 2008
    Messages:
    1
    Likes Received:
    0
    My Aspire One (with WIN XP Home SP3) has no CD drive and I would like to use the drive on another laptop that has WIN XP Pro. I followed all the directions for sharing and the non-CD laptop does see the CD Drive on the other computer but access to it seems to be blocked because of permission. I have checked all the permission boxes but it still does not work. Anyone have any ideas how to fix this or how to do this so I can load programs on CD's directly to the Aspire w/o transferring them to a USB memory stick? I have a wireless network and both computers are wirelessly engaged.
    Thanks.
     
    ackerberg, Nov 2, 2008
    #1
    1. Advertisements

  2. ackerberg

    brutus831

    Joined:
    Sep 22, 2008
    Messages:
    4
    Likes Received:
    0
    Is the other compter denying acess or is it asking for a login and password? When I did this while trying to connect to the CD drive on my Windows 2000 computer I had to login as administor to get it to work.
     
    brutus831, Nov 4, 2008
    #2
    1. Advertisements

  3. ackerberg

    Angel

    Joined:
    Sep 12, 2008
    Messages:
    22
    Likes Received:
    0
    Funnily enough, I get the same problem: I can see but not access any file in shared folders on my home network EXCEPT the CD drive and basic basic basic txt files. I've enabled all perms and attributes, followed guides on the microsoft website and even phoned microsoft (who wanted me to pay them for help since the L1 techs could not help)

    I'm really keen to get this fixed!

    Angel
    xoxox
     
    Angel, Nov 4, 2008
    #3
  4. ackerberg

    goofball

    Joined:
    Aug 23, 2008
    Messages:
    710
    Likes Received:
    0
    are you using simple file sharing or are you doing it win2k/NT style?
     
    goofball, Nov 4, 2008
    #4
  5. ackerberg

    Angel

    Joined:
    Sep 12, 2008
    Messages:
    22
    Likes Received:
    0
    Hi Goofball!

    I've disabled simple filesharing on the desktop, but as I'm just using XP Home on the AA0 there isn't the option to do that.

    Angel
    xoxoxo
     
    Angel, Nov 5, 2008
    #5
  6. ackerberg

    beepbeep

    Joined:
    Sep 2, 2008
    Messages:
    20
    Likes Received:
    0
    WinXP pro computer, My Computer, right click on the CD drive, properties, Sharing, Share this Folder. OK.
     
    beepbeep, Nov 5, 2008
    #6
  7. ackerberg

    beepbeep

    Joined:
    Sep 2, 2008
    Messages:
    20
    Likes Received:
    0
    And if you are trying to copy a really huge file, there may be something else you need to change in the registry. Note down the exact error message and search on google for the proper fix.
     
    beepbeep, Nov 5, 2008
    #7
  8. ackerberg

    Crux

    Joined:
    Sep 23, 2008
    Messages:
    9
    Likes Received:
    0
    Hey I don't know if this helps your situation. I have learned how to manage without the CDRom very easily.

    Go get a program called POWERISO and install on both computers. What this does is Make an ISO of the CD on the laptop and put it on the Aspire One. On the Aspire set PowerISO to have a virtual drive and mount the iso. It thinks it is a CD and works just the same.
     
    Crux, Nov 9, 2008
    #8
  9. ackerberg

    ScottZ

    Joined:
    Aug 13, 2008
    Messages:
    53
    Likes Received:
    0
    Once you get it working, be aware that some software will not allow you to install over a network.
     
    ScottZ, Nov 11, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.