usb related touch pad problem

Discussion in 'Windows' started by tazio, Oct 6, 2009.

  1. tazio

    tazio

    Joined:
    Oct 6, 2009
    Messages:
    1
    Likes Received:
    0
    Newbie, I tried searching for this problem in the forum could not find it, sorry if I missed it.

    I have an AO751h, Windows XP. When I plug an outboard CD-ROM into USB socket, the touchpad freezes up. Buttons still work, but pointer as good as frozen, will move only if you press hard, but not predictably, very jumpy and inaccurate. But a USB mouse will work fine at the same time. As soon as I unplug the CD-ROM, the touchpad works fine.

    This started after I tried to install a Verbatim wireless mouse with a "nano" USB receiver, the mouse was not recognized as new hardware installed, so gave up with this mouse (it was not recognized as new hardware on another Acer laptop Extensa 4420-5963 either so that's why I returned it), and uninstalled the software that came with it.

    Ideas? Thanks!
     
    tazio, Oct 6, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.