Update Error For Update 180083 and 180084 IO Error

Discussion in 'Linux' started by turnipburgers, May 24, 2009.

  1. turnipburgers

    turnipburgers

    Joined:
    May 24, 2009
    Messages:
    2
    Likes Received:
    0
    Hello,


    I have two issues. First easier one to solve:

    I ran onlineupdate as root, and now it doesn't work as the regular user. How do I make it run back as the regular user?

    Next question:

    I get an IO Error and online update refuses to continue. So I ran onlineupdate on the shell and this is the error I get (some firefox3.sh missing XML).

    Code:
    * HTTP server doesn't seem to support byte ranges. Cannot resume.
    * Closing connection #0
    * a range was requested but the server did not deliver it
    Verifying archive integrity... MD5 checksums are OK. All good.
    Verifying archive integrity... All good.
    Uncompressing 1.02.3010 AME patch script.....
    Preparing...                ########################################### [100%]
       1:xulrunner              ########################################### [ 50%]
       2:ame                    ########################################### [100%]
    firefox3.sh
    open xml files: No such file or directory
    [[email protected] applications]# 
    On google i found on an Acer Aspire One Italian web site (thanks to Goog Translator), those guys having the same problem and there was no solution.

    Anyone else have the same problem? Any solutions?

    Also I'd like to make onlineupdate work as the normal user again, if you guys know how to fix that, let me know.


    Thanks
     
    turnipburgers, May 24, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.