Power saving mode causes demand for password

Discussion in 'Linux' started by chrismpartridge, May 2, 2010.

  1. chrismpartridge

    chrismpartridge

    Joined:
    Jan 9, 2010
    Messages:
    3
    Likes Received:
    0
    I've installed UNR 10.404 Lucid Lynx on my AAO and now every time the screen blanks because of non-use it demands a user password to wake it up. It is becoming really irritating. Setting the power management to put computer to sleep 'never' makes no difference. Anybody got any advice?
     
    chrismpartridge, May 2, 2010
    #1
    1. Advertisements

  2. chrismpartridge

    melhiore

    Joined:
    Sep 3, 2008
    Messages:
    1,503
    Likes Received:
    0
    Location:
    Bolton, Lancashire, UK
    Are you sure you talking about "sleep" mode?? Sounds to me like Screen Saver issue... Check please Screen Saver settings and check if there is password request enabled...
     
    melhiore, May 2, 2010
    #2
    1. Advertisements

  3. chrismpartridge

    chrismpartridge

    Joined:
    Jan 9, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks for that. There is no specific 'demand a password' box in the screensaver/power management menu but fiddling about with them seems to have done the trick. I think it may have been unticking 'power down hard disc when possible' that did it (of course, my machine has no hard disc).
     
    chrismpartridge, May 3, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.