Picture not show in AA1 Messenger

Discussion in 'Networking' started by Primus, Sep 26, 2008.

  1. Primus

    Primus

    Joined:
    Sep 24, 2008
    Messages:
    7
    Likes Received:
    0
    I'm currently unable to get my wife's picture to show in conversations at our end nor the recipients end (Webcam works fine).

    I have gone into the Global Display Information and unchecked Show Default Picture. In the Messenger main window you can see my wife's picture along with my wife's Display Name. But when she starts a conversation we can only see the two speech faces :(

    Is the a size limit for the picture you can use or have I missed a setting?
     
    Primus, Sep 26, 2008
    #1
    1. Advertisements

  2. Primus

    IceAx

    Joined:
    Sep 26, 2008
    Messages:
    1
    Likes Received:
    0
    i too cant find where to set the display picture :(

    Andy
     
    IceAx, Sep 30, 2008
    #2
    1. Advertisements

  3. Primus

    londonali1010

    Joined:
    Oct 24, 2008
    Messages:
    21
    Likes Received:
    0
    Probably not helpful, but at least I can sympathise: I have a similar problem, where I can set the picture in the main screen and it goes through to the convo, BUT, if I close it down and start up again, it's lost it. Grr!
     
    londonali1010, Nov 27, 2008
    #3
  4. Primus

    sebgiambrone

    Joined:
    Dec 20, 2008
    Messages:
    10
    Likes Received:
    0
    MMMM
    Here is another person who is having that problem. Mine does seem to randomly turn on sometimes but will go soon after.
     
    sebgiambrone, Dec 22, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.