Picasa won't install, says installed already!

Discussion in 'Linux' started by speekergeek, Aug 11, 2008.

  1. speekergeek


    Jul 17, 2008
    Likes Received:
    i installed picasa to fool around with it a few weeks ago.

    I think i must have uninstalled it at some point because I cannot start the program anymore.

    I tried uninstalling the program from package manager but it remains on the "installed" list and no matter how many times i try to uninstall it, the program is LOCKED in my package manager.

    I wan't to have picasa back because it is the best Prog I found for Pics but I CANT INSTALL it again, package manager won't let me, The RPM says it is installed already, al full system search turned up nothing but the RPM. I have spent 8+ hours trying to fix this crap so I can have a RANDOM picture order on slideshow but it no workie.

    any linux gurus can help? I tried to rebuild the database, not a valid command, i tried verify the database, it took 20 minutes and did not fix. Is there any file I can edit to give me a fresh updated Package Manager list.
    I am a few hours from reinstalling Linpus from scratch here, that is how frustrated I am.

    Thanx a bunch,
    speekergeek, Aug 11, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.