OSX battery monitor for the aao150?

Discussion in 'MacOS' started by rav3n, Apr 10, 2009.

  1. rav3n

    rav3n

    Joined:
    Mar 13, 2009
    Messages:
    4
    Likes Received:
    0
    Hey all, i have installed ideneb 10.5.5 on my aao with everything working except for the card readers and wifi. (replacing atheros card with dell 1490 card) One thing that is giving me the $hit$ though is the battery monitor. All mine shows is a battery symbol with an x in it. I have no way to tell how much battery i have, the red critical battery light dosnt even come on. Anyone know how i can get the battery monitor working?
     
    rav3n, Apr 10, 2009
    #1
    1. Advertisements

  2. rav3n

    Lopploella

    Joined:
    Mar 22, 2009
    Messages:
    7
    Likes Received:
    0
    Location:
    Stockholm, Sweden
    Lopploella, Apr 10, 2009
    #2
    1. Advertisements

  3. rav3n

    rav3n

    Joined:
    Mar 13, 2009
    Messages:
    4
    Likes Received:
    0
    That didnt work unless i did something wrong. I'm going to reinstall osx again today anyway so i'll try then. Does anyone else's battery monitor thingy work?
     
    rav3n, Apr 11, 2009
    #3
  4. rav3n

    yohko101

    Joined:
    Mar 27, 2009
    Messages:
    158
    Likes Received:
    0
    in the iDeneb 10.5.6 iso, there is a kext for the power battery fix. if you have pacifist installed on your machine, you might be able to pull it out from there and install it.
     
    yohko101, Apr 14, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.