NTDLR is missing! After installing new hard drive

Discussion in 'Acer' started by Seaspray99, Oct 28, 2012.

  1. Seaspray99

    Seaspray99

    Joined:
    Oct 28, 2012
    Messages:
    1
    Likes Received:
    0
    I've had to put a new hard drive in my laptop which I've done many times before without a problem, I put the hard drive in an Acer Aspire 5552 formatted it and put the windows cd in as usual, the cd is not recognised and the screen boots up with this information on it:

    Broadcom UNDI PXE-2.1 v14.0.8
    Copyright (c) 2000-2009 Broadcom Corporation
    Copyright (c) 1997-2000 Intel Corporation
    All rights reserved.
    PXE-E61 : Media test failure, checkcable
    PXE-M0F : Exiting Broadcom PXE ROM.

    NTDLR is missing
    Press Ctrl-Alt-Del to restart

    End

    I have tried using a usb cd player which doesn't work either, I'm not sure how to re-install NTDLR when I can't access anything to get into the computer, I've tried 2 different hard drive, still the same result.

    If anyone has any ideas I'd be grateful.

    Many thanks
     
    Seaspray99, Oct 28, 2012
    #1
    1. Advertisements

  2. Seaspray99

    something back

    Joined:
    Jun 25, 2011
    Messages:
    1,638
    Likes Received:
    386
    Location:
    North of the Watford Gap ,UK
    something back, Oct 28, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.