Newbie having problems launching aps

Discussion in 'Acer Aspire One' started by andywilliams99, Oct 16, 2008.

  1. andywilliams99

    andywilliams99

    Joined:
    Oct 16, 2008
    Messages:
    8
    Likes Received:
    0
    Hi
    I have a 1 day old AA1 to which I have done the following:

    - changed the desktop to standard XFCE
    - upgraded to firefox 3
    - installed evolution mal + exchange plugin via the add/remove apps
    - installed skype

    The above was fairly simple (followed online guides) now though I have some problems:

    Evolution works fine except:
    1 - it's not available in the menu (using advanced menu with desktop)
    2 - can't compose mail - get an error "could not create composer window. Unable to activate the HTML editor control"
    3 - won't connect to exchange OWA (when setting up the account it just hangs on the authentication stage then the app disappears)

    Several other apps won't lauch at all. e.g:
    - CTRL and F2 does nothing
    - Aspire one mail icon in the menu does nothing (was working post evolution install but not now)
    - many other items in the menu do nothing.

    any help anyone?
     
    andywilliams99, Oct 16, 2008
    #1
    1. Advertisements

  2. andywilliams99

    kapinouwi

    Joined:
    Aug 15, 2008
    Messages:
    183
    Likes Received:
    0
    Location:
    france
    it's alt f2 not ctl f2 ;)
     
    kapinouwi, Oct 16, 2008
    #2
    1. Advertisements

  3. andywilliams99

    andywilliams99

    Joined:
    Oct 16, 2008
    Messages:
    8
    Likes Received:
    0
    ALT F2 doesn't work either.
    ???
     
    andywilliams99, Oct 16, 2008
    #3
  4. andywilliams99

    kapinouwi

    Joined:
    Aug 15, 2008
    Messages:
    183
    Likes Received:
    0
    Location:
    france
    kapinouwi, Oct 16, 2008
    #4
  5. andywilliams99

    andywilliams99

    Joined:
    Oct 16, 2008
    Messages:
    8
    Likes Received:
    0
    No, it was on another blog but was fairly similar.
     
    andywilliams99, Oct 16, 2008
    #5
  6. andywilliams99

    kapinouwi

    Joined:
    Aug 15, 2008
    Messages:
    183
    Likes Received:
    0
    Location:
    france
    jorge blog? road to...

    verify the change you make!! (same problem for me no alt f2 working cause i make an error when i change one line in

    "Edit xfce4-session.rc to change the Client0 line to point to xfdesktop rather than xfdesktopnew.

    Code: Select all
    sudo mousepad /etc/xdg/xfce4-session/xfce4-session.rc

    replace xfdesktopnew with xfdesktop

    #Client0_Command=xfdesktopnew
    Client0_Command=xfdesktop"

    i wrote [email protected]_...
     
    kapinouwi, Oct 16, 2008
    #6
  7. andywilliams99

    kapinouwi

    Joined:
    Aug 15, 2008
    Messages:
    183
    Likes Received:
    0
    Location:
    france
    sorry for my english... ;)
     
    kapinouwi, Oct 16, 2008
    #7
  8. andywilliams99

    andywilliams99

    Joined:
    Oct 16, 2008
    Messages:
    8
    Likes Received:
    0
    thanks, i'll go back and check.
    still having problems with mail and other apps.
     
    andywilliams99, Oct 16, 2008
    #8
  9. andywilliams99

    kapinouwi

    Joined:
    Aug 15, 2008
    Messages:
    183
    Likes Received:
    0
    Location:
    france
    for the rest sorry, i use firefox 2, thunderbird for my mails and amsn for chat
     
    kapinouwi, Oct 16, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.