loss of icons in task bar...

Discussion in 'Windows' started by hobojoe196061, Nov 12, 2008.

  1. hobojoe196061

    hobojoe196061

    Joined:
    Nov 10, 2008
    Messages:
    12
    Likes Received:
    0
    ok so i just got the 160gb one and love it!..after installing windows updates the battery icon, graphics accelerator icon, eboostr icon, and the little arrow that says there is a card in the drive do no show up in the task bar area from boot. however if i log out and then log back in everything shows fine...is anyone else having these issues? or has anyone had this happen then fixed it? any info in much appreciated
    thanks
     
    hobojoe196061, Nov 12, 2008
    #1
    1. Advertisements

  2. hobojoe196061

    goofball

    Joined:
    Aug 23, 2008
    Messages:
    710
    Likes Received:
    0
    do you have the option to hide inactive icons enabled?
     
    goofball, Nov 13, 2008
    #2
    1. Advertisements

  3. hobojoe196061

    hobojoe196061

    Joined:
    Nov 10, 2008
    Messages:
    12
    Likes Received:
    0
    yea thats not the issue...i tried that already lol, but yea the icons just dont show up on initial boot....its such a bother...im gonna call acer software support tomorrow...they'll probably tell me to do a system restore..
     
    hobojoe196061, Nov 13, 2008
    #3
  4. hobojoe196061

    SlCKB0Y

    Joined:
    Sep 13, 2008
    Messages:
    165
    Likes Received:
    0
    Location:
    Sydney, Australia
    From: http://www.tech-pro.net/howto_013.html

    worked for me
     
    SlCKB0Y, Nov 14, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.