Linpus Aspire One cannot use a Windows shared printer!!??

Discussion in 'Networking' started by roxburd, Feb 24, 2010.

  1. roxburd

    roxburd

    Joined:
    Apr 5, 2009
    Messages:
    4
    Likes Received:
    0
    Hi,

    I bought my daughter a Linpus AAO in April last year as it would "help her with her homework"... it's a nice little machine but I asked her the other day "Have you ever used it for your homework?" She replied "No, because it can't print."

    It's true - like 99% of the population I'd imagine, the only printers she has access to are shared off Windows boxes. Other Windows machine connect and use them fine. But I've worked in IT using Windows and Linux machines for years and I couldn't figure out how to connect it to an XP-shared printer. Now the XP box has been replaced with a Windows 7 box so I thought I'd try again in case it worked with the 7 box. It doesn't. And I haven't found any evidence that anyone has been able to achieve this most basic configuration. I hope I'm wrong and it can be done but all I can see on the Web is people asking how it can be done... and no-one posting solutions.

    I'm trying to set the AAO up to access a HP PSC1310 shared from a Windows 7 box. If anyone can help it would be hugely appreciated.

    If not, what a shame - a nice little box rendered pretty-much useless for the purpose I bought it for. Bizarre - of all the things for it fail on - basic printing.

    Cheers,
    Dave
     
    roxburd, Feb 24, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.