Laptop performance issue

Discussion in 'Laptop General Discussion' started by Zohaib, Jul 15, 2020.

  1. Zohaib

    Zohaib

    Joined:
    Jun 17, 2018
    Messages:
    2
    Likes Received:
    0
    Hello, my issue is that i have tried many os, linux mint, ubuntu, ubuntu dde, peppermint, and many xfce versions. aside from linux i have tried windows 10 pro and windows 7 ultimate, all of the above mentioned os gave me such a big headache, i mean they are all running too slow, i mean take an example of a right click on desktop, the options of refresh and other options takes almost 5-6 seconds to appear. i mean just a right click can't be slow.... any suggestion what should i do now? i mean should i change to anyother os or what? im currently using linux mint cinnamon, please must take a look at HDD, is that the issue or what? here are my specs

    System: Kernel: 5.4.0-40-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.6
    wm: muffin dm: LightDM Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
    Machine: Type: Portable System: Dell product: Precision M6400 v: N/A serial: <filter> Chassis:
    type: 8 serial: <filter>
    Mobo: Dell model: 0D138P serial: <filter> BIOS: Dell v: A13 date: 06/05/2013
    CPU: Topology: Dual Core model: Intel Core2 Duo P8400 bits: 64 type: MCP arch: Penryn rev: A
    L2 cache: 3072 KiB
    flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 9041
    Speed: 1226 MHz max: 1600 MHz Core speeds (MHz): 1: 1225 2: 1237
    Graphics: Device-1: NVIDIA G94GLM [Quadro FX 2700M] vendor: Dell driver: nvidia v: 340.108
    bus ID: 01:00.0 chip ID: 10de:063a
    Display: x11 server: X.Org 1.20.8 driver: nvidia resolution: 1440x900~60Hz
    OpenGL: renderer: Quadro FX 2700M/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes
    Audio: Device-1: Intel 82801I HD Audio vendor: Dell driver: snd_hda_intel v: kernel
    bus ID: 00:1b.0 chip ID: 8086:293e
    Sound Server: ALSA v: k5.4.0-40-generic
    Network: Device-1: Broadcom and subsidiaries NetXtreme BCM5761e Gigabit Ethernet PCIe
    vendor: Dell driver: tg3 v: 3.137 port: df00 bus ID: 09:00.0 chip ID: 14e4:1680
    IF: enp9s0 state: down mac: <filter>
    Device-2: Broadcom and subsidiaries BCM4322 802.11a/b/g/n Wireless LAN vendor: Dell
    driver: wl v: kernel port: df00 bus ID: 0c:00.0 chip ID: 14e4:432b
    IF: wlp12s0 state: up mac: <filter>
    Drives: Local Storage: total: 232.89 GiB used: 36.81 GiB (15.8%)
    ID-1: /dev/sda vendor: Toshiba model: MK2555GSX size: 232.89 GiB speed: 1.5 Gb/s
    serial: <filter>
    Partition: ID-1: / size: 66.85 GiB used: 36.81 GiB (55.1%) fs: ext4 dev: /dev/sda1
    Sensors: System Temperatures: cpu: 48.0 C mobo: N/A sodimm: 51.0 C gpu: nvidia temp: 59 C
    Fan Speeds (RPM): cpu: 3006
    Info: Processes: 189 Uptime: 2h 21m Memory: 7.76 GiB used: 1.75 GiB (22.5%) Init: systemd
    v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Client: Unknown python3.8 client
    inxi: 3.0.38
     
    Last edited: Jul 15, 2020
    Zohaib, Jul 15, 2020
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.