kinda big problemo

Discussion in 'Linux' started by aircos, Jan 9, 2009.

  1. aircos

    aircos

    Joined:
    Oct 11, 2008
    Messages:
    13
    Likes Received:
    0
    hellow
    if been goofing around on my aao for quit some time and the first time i had problems was when i tryd to update firefox it failed to patch no idee why bhut stopped caring for a while and moved on , after some time i forgot my superviser pw so i lookedup how to reset that and that procedure worked so happy and all i started running the software updater (wich turn out to be a huge mistake) i couldent update everything and i updated certain things that truly f*cked up my aao naw here is a list of problems i encounterd

    unable to shut it down using the turn off key it always hangs up whit a black screen at a certain point after wich i gotta hardware shut it down even a reboot doesent works

    stil on firefox 2.0.0.14 (not my biggest problem it can stay on that version for all i care atm)

    unabel to update gnome-screensaver package; notify-python package; scim package's; scim-pinyin package and unabel to update yelp package

    - gnomescreensaver error
    file /usr/share/desktop-directories/Internet.directory from install of gnome-menus-2.20.3-1.fc8.i386 conflicts with file from package xfdesktop-acer-lp-1652.mcs_patched.i386
    file /usr/share/desktop-directories/Settings.directory from install of gnome-menus-2.20.3-1.fc8.i386 conflicts with file from package xfdesktop-acer-lp-1652.mcs_patched.i386

    - notify-python error
    notification-daemon-xfce conflicts with notification-daemon

    - scim package error
    file /usr/share/pixmaps/scim-setup.png from install of scim-1.4.7-7.fc8.i386 conflicts with file from package scim-aspire-1.0.0-3.lp.i386

    - scim-pinyin error
    file /usr/share/scim/icons/smart-pinyin.png from install of scim-pinyin-0.5.91-24.fc8.i386 conflicts with file from package scim-aspire-1.0.0-3.lp.i386

    - yelp error
    file /etc/gre.d/gre.conf from install of firefox2-2.0.0.19-1.fc8.remi.i386 conflicts with file from package firefox-2.0.0.14-20080612.fc8.acer.i386

    my wireless ain't working anymore (software problem iam sure of that) and iam unabel to run network management , yesterday i was abel to run it and i had to type in the network pass each time to connect wich i dident had to do before patching and only thing i did was hardware shutdown and boot it up again nothing more so no ide why that all of a sudden ain't working anymore

    following program's don't load anymore also
    ezmove; energie management; setting's managment; mouse settings; desktop settings and many more
    bhut the panel manager stil runs great aswel as the media things and netwerk applications along whit paint and such things stil work fine

    naw here is the tricky part , i know jack about programming so youl have to explain step bye step what i gota type in the terminal :oops:
    any idee's ? :p
     
    aircos, Jan 9, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.