Keyboard issues Fedora 10 XFCE in Aspire one??

Discussion in 'Linux' started by pgiffo, Mar 1, 2009.

  1. pgiffo

    pgiffo

    Joined:
    Oct 16, 2008
    Messages:
    1
    Likes Received:
    0
    Hi all... is it just me or does anyone else have to specify the keyboard layout (UK in my case) after every shutdown or re-boot? I CANNOT get the UK keyboard to 'stick' - every new start up defaults to item one in the list i.e. Arabic.... Thanks.
     
    pgiffo, Mar 1, 2009
    #1
    1. Advertisements

  2. pgiffo

    amturnip

    Joined:
    Jan 17, 2009
    Messages:
    13
    Likes Received:
    0
    I noticed that pesky Arabic, too, but in my case it did not seem to have any effect on the keyboard.

    Instead, I installed the xfce4-xkb-plugin package, which puts a national flag in the XFCE panel, beside the wireless strength indicator. You right-click it and choose Properties, "add" the additional keyboards, and pick a keyboard "shortcut" such as Alt+CapsLock to cycle among your chosen keyboard layouts.
     
    amturnip, Mar 16, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.