it turns off when i close the lid

Discussion in 'Acer Aspire One' started by newacer, Jan 24, 2009.

  1. newacer

    newacer

    Joined:
    Jan 24, 2009
    Messages:
    2
    Likes Received:
    0
    I just got an acer aspire one yesterday. The only issue I have so far that I can not seem to figure out is this: every time i close it and walk away to do something it turns off and i have to reboot every time. I know that I can press the fn+f4 to make it sleep before I close it but that is such a pain and I usually forget. Is there anyway I can wake it up after closing it, change some setting to make it sleep when I close it, or do I have to remember to tell it to sleep before I close it?
     
    newacer, Jan 24, 2009
    #1
    1. Advertisements

  2. newacer

    jeremysdad

    Joined:
    Nov 30, 2008
    Messages:
    284
    Likes Received:
    0
    Location:
    Joelton, Tennessee
    Linux or Windows? If it is Windows, you can change the settings for what closing the lid does from within control panel. Start-->Control panel-->Performance and Maintenance-->Power options-->Advanced-->"When I close the lid of my portable computer: Stand by." That'll fix ya up from within Windows.

    Edit: You can also set it to sleep when you press the power button, if you wanted. May be easier to remember to do. Would definitely still set it to sleep on close of thelid, though...

    If you're a Linux user, you'll have to wait for someone else to chime in... :)
     
    jeremysdad, Jan 24, 2009
    #2
    1. Advertisements

  3. newacer

    barrie

    Joined:
    Nov 11, 2008
    Messages:
    296
    Likes Received:
    0
    Location:
    UK / Switzerland
    Hi,

    With Linux once you have closed the lid, leave it for maybe 30 seconds then reopen it and you will see that the start light is flashing orange, just press it and it will restart.
    I find this very handy at work going from one office to another. :D
     
    barrie, Jan 25, 2009
    #3
  4. newacer

    newacer

    Joined:
    Jan 24, 2009
    Messages:
    2
    Likes Received:
    0
    thank you both for your quick and descriptive responses. I have windows on my machine. I followed your instructions and it seems to have worked wonders. I think the problem was that I had it set to hybernate. Now that its on standby it comes back when I reopen the lid.

    I will certainly use this forum in the future. Thank you both again!
     
    newacer, Jan 25, 2009
    #4
  5. newacer

    jeremysdad

    Joined:
    Nov 30, 2008
    Messages:
    284
    Likes Received:
    0
    Location:
    Joelton, Tennessee
    That is what we are all about, helping others with the knowledge that we have obtained. You are most certainly and abundantly welcome. If you run into any more issues, just let us know! Best of luck... ;)

    I believe hibernate is the default setting, for some reason...there is nothing WRONG with hibernate, I just like the instantly-back-on value of stand by....
     
    jeremysdad, Jan 25, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.