Installing drivers for ACP USB 2.0 to RS232 cable.

Discussion in 'Linux' started by kbeaucha, Oct 16, 2008.

  1. kbeaucha

    kbeaucha

    Joined:
    Oct 16, 2008
    Messages:
    1
    Likes Received:
    0
    One job I wanted to use my AA1 for is as a portable terminal emulator, so I need a terminal application and a serial port on my AA1. I installed GTKterm and bought an ACP USB 2.0 to RS232 cable adapter, which comes with Linux drivers in a tar file.

    I tried plugging the cable in without making any other changes, but the AA1 doesn't recognize it as a serial port, so GTKterm complains about not having any serial devices.

    The "driver" supplied with the ACP cable seems to be based on an ftdi_sio driver file. The contents of the tar file are just an ftdi_sio.c file, an ftdi_sio.h file, a Makefile and Rules.make.

    There don't seem to be any installation instructions, but I untar'ed it into a temp directory and tried "make" - got "make not found"

    My questions:

    1) What do I need to do to install make?
    2) Can I just "make", "make install" to get the driver working?
    3) Anyone with any other suggestions or experiences?

    TIA
     
    kbeaucha, Oct 16, 2008
    #1
    1. Advertisements

  2. kbeaucha

    Japser

    Joined:
    Aug 28, 2008
    Messages:
    267
    Likes Received:
    0
    Japser, Oct 17, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.