I'm conected to the internet but Explorer can't disply the W

Discussion in 'Networking' started by Courtney3908, Dec 30, 2008.

  1. Courtney3908


    Dec 30, 2008
    Likes Received:
    I just got my Acer yesterday and I can connect using WiFi fine and my signal strength is great but when I open internet explorer it says "cannot disply the web page" I have tried every web page just incase the site was having problems but still no luck. Acer support has had me re boot Windows and repair the internet and do the diognosis but still nothing. I tried my home connection, work, and Starbucks. Please help? Does it have something to do with a setting? Or prehaps McAfee?
    Courtney3908, Dec 30, 2008
    1. Advertisements

  2. Courtney3908


    Dec 23, 2008
    Likes Received:
    Warrington UK
    Couple of suggestions:

    Open a command prompt and type IPCONFIG to ensure you getting an IP address. If your address starts with 169. then you are not getting an IP address.

    Temporarily turn off any Firewall software you have running.

    Check in Control Panel - Internet Options that you do not have a proxy server configured.
    Kramaring, Dec 31, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.