How do I type French accents/ characters on Toshiba Laptop

Discussion in 'Toshiba' started by Riff88, Nov 5, 2014.

  1. Riff88

    Riff88

    Joined:
    Mar 22, 2009
    Messages:
    6
    Likes Received:
    0
    Hallo,

    I have a Toshiba laptop, which keyboard doesn't have numerical characters on the right hand side, only on the top.

    I need to type certain characters such for example à or é which you would type on a regular keyboard by holding ALT + 133 etc. but my Toshiba laptop only has numerical characters on top, and the regular ALT + and the number, doesn't work.

    How do I type those characters on my keyboard? I've googled all over for the solution, but cannot find one.

    Thank you!!!
     
    Riff88, Nov 5, 2014
    #1
    1. Advertisements

  2. Riff88

    Brian8gbSSDLinux

    Joined:
    Aug 22, 2008
    Messages:
    262
    Likes Received:
    52
    Location:
    Romford, Essex UK
    Have you tried changing the Keyboard to Num Lock mode... Using the [Fn] key AND the [Scroll/Numlock]

    i.e.On my HP Laptop Press and Hold [Fn] key and TAP the [Scroll/Num lock]key which is the one to the right of the [F12] key

    Pressing Alt + 133 then gives me... à

    5 0ade 5t b63d s6 5t sh6ws 4* better - I'll repeat that... having turned off Numlock mode again !
    I made it bold, so it shows up better...

    Enjoy...
     
    Brian8gbSSDLinux, Nov 10, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.