Help! Completely messed up desktop

Discussion in 'Acer Aspire One' started by bev, Jun 29, 2009.

  1. bev

    bev

    Joined:
    Jun 29, 2009
    Messages:
    1
    Likes Received:
    0
    Hi everyone

    I hope that someone can help a complete beginner fix the mess that I have made of my mum's new acer. I was merrily working on it when the battery indicated that it was charged - so I unplugged it - unfortunately the battery lied and the aspire died. So I plugged it in and started it up, but the desktop doesn't appear instead I got a blank screen with the internet search box and the task bar. The netbook seems to be working in the background but no desktop so can't access the programs. I've tried the xfce-show-setting but can't see what I should do to repair the problem (And in fact I think i've made it worse as I now have the desktop preferences windows tiling across the screen). Any advice would be welcome. I am a linux beginner so feel totally at sea.

    Thanks
    Bev
     
    bev, Jun 29, 2009
    #1
    1. Advertisements

  2. bev

    DutchDK

    Joined:
    Jun 2, 2009
    Messages:
    338
    Likes Received:
    0
    Location:
    Copenhagen
    Do you have access to another PC with a DVD drive, and a 2 GB or larger USB memory key ? Or access to a USB DVD-rom drive ?
    If so, you can restore your mom's Acer Aspire One back to factory settings.
    That would ofcourse remove any and all files your mother might have stored on the AAO, so might not get you out of trouble.

    The other option is getting hold of someone who knows his or her way around a Linux terminal, and let that person try and fix the boot sequence by booting up on a USB key with a linux distro on it, and mount the internal SSD to check whats going on from the log files.
    Then copy any and all documents from the internal SSD drive to secondary storage, and restore the AAO back to factory defaults with the recovery DVD, if the snafu can't be fixed in any other way.

    Generally though, a Linux system is quite robust and should be able to recover itself from such a irregular shutdown. Have you tried to let it boot and continue for 10 minutes, to see if "background task" you are talking about, might be an fsck running due to the irregular shutdown. Try that first.
     
    DutchDK, Jun 29, 2009
    #2
    1. Advertisements

  3. bev

    HappyH

    Joined:
    Jun 27, 2009
    Messages:
    26
    Likes Received:
    0
    I've kinda got a similar problem after trying to install Windows 7. Thanks for the tips in the previous post, hopefully they'll get me going again. IF not, I'll probably be back in a few days :oops: :oops:
    HH.
     
    HappyH, Jun 29, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.