Got a weird "black screen" error

Discussion in 'Windows' started by ralphygarfield, Oct 5, 2008.

  1. ralphygarfield

    ralphygarfield

    Joined:
    Sep 23, 2008
    Messages:
    50
    Likes Received:
    0
    So yesterday I thought that I had finally encountered that infamous black screen of death.

    I came out of hibernation, and like normal, the "Acer" logo came up. Then the screen immediately flashed to a black screen, only it had writing on it. It said, in white letters, something about "RealTek" (or RealTech?) and that there was an error, or something was disconnected. I panicked and closed my laptop to go back into hibernation and immediately reopened it, and this time and ever since it is working normally.

    BTW maybe I should mention that a couple of times I've also encountered an error where I'll be working, and I'll of a sudden I'll get an error that my Synpatic Pointing Device has failed at needs to close. When I click "Send or don't send error report", it closes, apparently, yet nothing abnormal happens with the pointing device from what I can tell.

    An idea what these errors were?
     
    ralphygarfield, Oct 5, 2008
    #1
    1. Advertisements

  2. ralphygarfield

    ralphygarfield

    Joined:
    Sep 23, 2008
    Messages:
    50
    Likes Received:
    0
    Bump.
     
    ralphygarfield, Oct 6, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.