Gimp library error

Discussion in 'Acer Aspire One' started by geogeo, Feb 14, 2009.

  1. geogeo

    geogeo

    Joined:
    Feb 12, 2009
    Messages:
    2
    Likes Received:
    0
    Installed Gimp ok but running it brings up the error message shown below. I don't seem to have a usr/local for a second version of Gimp as suggested. I'm surprised that Gimp installed with the wrong library, seems a pretty basic thing to get right. Any ideas anyone?

    ==============================================
    Libgimp version mismatch!

    The GIMP binary cannot run with a libgimp version
    other than its own. This is GIMP 2.4.0, but the
    libgimp version is 2.4.7.

    Maybe you have GIMP versions in both /usr and /usr/local ?
    ==============================================
     
    geogeo, Feb 14, 2009
    #1
    1. Advertisements

  2. geogeo

    geogeo

    Joined:
    Feb 12, 2009
    Messages:
    2
    Likes Received:
    0
    Have resolved this now - deleted it and downloaded a version from the Acer ftp page.
     
    geogeo, Feb 16, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.