Fn + F6 causes standby mode after a while

Discussion in 'Modding and Customization' started by keksler, Dec 22, 2008.

  1. keksler

    keksler

    Joined:
    Oct 24, 2008
    Messages:
    21
    Likes Received:
    0
    I want to use my AAO as downloader for large files / streams and music box for some hours. Therefore I´ve deactivated any standby mode at KPowersave if the computer is connected via power cord.

    It works fine, audio and network are up all the time. Then I've discovered that I could disable background light (Fn + F6) during the night. This works for a while as expected but after some time which I couldn't measure so far the system starts to sleep.

    Where can I change the settings for background light to avoid that behaviour?

    Thanks!
     
    keksler, Dec 22, 2008
    #1
    1. Advertisements

  2. keksler

    keksler

    Joined:
    Oct 24, 2008
    Messages:
    21
    Likes Received:
    0
    It seems that the "black" screensaver works also under certain conditions (only downloading, only playing music) but the color is actually lighter than the monitor turned off.

    Therefore it provides just a little advantage in order to save energy ;)
     
    keksler, Dec 28, 2008
    #2
    1. Advertisements

  3. keksler

    jeremysdad

    Joined:
    Nov 30, 2008
    Messages:
    284
    Likes Received:
    0
    Location:
    Joelton, Tennessee
    Left click on the battery/power icon in the task bar. This will display the optional power modes. Select "Always ON". As long as you have it plugged into the wall, it will not go into Sleep or Hibernate. The screen will turn off after 20 minutes, but it seems as though you are doing that manually, anyway. I haven't tried it, as I have no use to not let mine sleep, but that is what I would try if I were trying to do the same. Of course, this is me assuming that you have Windows.
     
    jeremysdad, Dec 28, 2008
    #3
  4. keksler

    keksler

    Joined:
    Oct 24, 2008
    Messages:
    21
    Likes Received:
    0
    KPowersave indicates I have Linpus on my box ;)

    Anyway, thank you in the name of all XP AAO users!
     
    keksler, Dec 29, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.