Error Loading Page

Discussion in 'Acer Aspire One' started by willaim72234, Sep 7, 2008.

  1. willaim72234

    willaim72234

    Joined:
    Sep 7, 2008
    Messages:
    5
    Likes Received:
    0
    Hi,Im having a lil trouble with me acer aspire one 120gb xp version.

    I installed firefox 3 on my netbook and am using a linksys wireless router model # BEFW11S4 ver 4.


    The thing is most of the time when im browsing i get this error,either it timed out or the page cant be loaded,it says to check my firewalls or proxy.I shut down all my firewalls but im still getting this error.I hooked it up through ethernet and it worked fine.Can anyone help me fix this,if there is away please?
     
    willaim72234, Sep 7, 2008
    #1
    1. Advertisements

  2. willaim72234

    judeh101

    Joined:
    Aug 8, 2008
    Messages:
    441
    Likes Received:
    0
    it did this to me a while ago, but now wireless works like a charm, I resetted my router and now it is working, yay!
    make sure it is the right driver too
     
    judeh101, Sep 7, 2008
    #2
    1. Advertisements

  3. willaim72234

    willaim72234

    Joined:
    Sep 7, 2008
    Messages:
    5
    Likes Received:
    0
    I restarted my router as well and still nothing,what driver did you install?
     
    willaim72234, Sep 7, 2008
    #3
  4. willaim72234

    judeh101

    Joined:
    Aug 8, 2008
    Messages:
    441
    Likes Received:
    0
    I used the Atheros AR5007EG 7.6.0.172 driver. make sure that the wireless card is not in power saving mode
     
    judeh101, Sep 7, 2008
    #4
  5. willaim72234

    willaim72234

    Joined:
    Sep 7, 2008
    Messages:
    5
    Likes Received:
    0
    im sorry,one more question,where do you get the driver from?
     
    willaim72234, Sep 7, 2008
    #5
  6. willaim72234

    judeh101

    Joined:
    Aug 8, 2008
    Messages:
    441
    Likes Received:
    0
    google is your best friend here. thats where I got it from, I don't know which website exactly..
     
    judeh101, Sep 7, 2008
    #6
  7. willaim72234

    goofball

    Joined:
    Aug 23, 2008
    Messages:
    710
    Likes Received:
    0
    I have been using this one:

    ftp://ftp.work.acer-euro.com/notebook/a ... .0.224.zip

    no issues at all with wifi at any site (coffee shops, work, home). Give it a try and definitely look into the power-saving option in the Advanced tab of the Atheros in Device Manager Properties and move it from Maximum to Normal.
     
    goofball, Sep 7, 2008
    #7
  8. willaim72234

    Kastnerd

    Joined:
    Aug 29, 2008
    Messages:
    19
    Likes Received:
    0
    I had the same problem, i had already changed the power saving mode. so that's not it, but when i clicked repair on the wireless connection, the wireless adapter disappeared completely from windows XP it was not in system. so i did a reboot, but it still did not show up. I turned it off and pulled the battery, when i turned it on it worked. I hope its not a hardware problem.
     
    Kastnerd, Sep 7, 2008
    #8
  9. willaim72234

    willaim72234

    Joined:
    Sep 7, 2008
    Messages:
    5
    Likes Received:
    0
    Thanks Judeh101


    I turned off the power saving mode and it works like a charm now.Will this hurt my acer in any way?
     
    willaim72234, Sep 8, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.