Chrome Can't Launch Even After Reinstalling Multiple Times

Discussion in 'Chrome OS' started by OursIsTheFury, Apr 23, 2016.

  1. OursIsTheFury

    OursIsTheFury

    Joined:
    Apr 23, 2016
    Messages:
    58
    Likes Received:
    6
    Hey there. So I have been using Chrome as my secondary browser for the past few years, however, a few months ago, it just stopped working all of a sudden. When you try to launch it, it will just go to the "busy" mouse icon for a few seconds, then the Chrome icon would fade away like you closed it. I have never been able to open it ever again after that. I tried reinstalling it multiple times to no avail. Any chance you guys know what's wrong here?
     
    OursIsTheFury, Apr 23, 2016
    #1
    1. Advertisements

  2. OursIsTheFury

    CaptainOblivious

    Joined:
    Apr 11, 2016
    Messages:
    19
    Likes Received:
    2
    Hey there, I've had this problem in the past. What works for me is clearing the Chrome appdata from %appdata%/google/chrome. Just delete the entire folder and you should be fine.
     
    CaptainOblivious, Apr 27, 2016
    #2
    1. Advertisements

  3. OursIsTheFury

    OursIsTheFury

    Joined:
    Apr 23, 2016
    Messages:
    58
    Likes Received:
    6
    Thanks for the tip, but it didn't help, still not responding, can't even launch. I may have to reformat the whole system just to see if it would work. What do you think? Am I there yet or do you think there's still another way for this to work?
     
    OursIsTheFury, May 2, 2016
    #3
  4. OursIsTheFury

    Allen1

    Joined:
    Aug 21, 2016
    Messages:
    49
    Likes Received:
    1
    It is so strange...
     
    Allen1, Sep 18, 2016
    #4
  5. OursIsTheFury

    Karen Gordon

    Joined:
    Sep 5, 2016
    Messages:
    58
    Likes Received:
    2
    Have you tried just doing the obvious thing of cleaning your cache and cookies? i mean maybe something is conflicting with it. However, if you can't launch it I guess you will not get a chance to do that. Have you checked with any computer professionals? There has to be some kind of conflict on your system that is causing this.
     
    Karen Gordon, Sep 18, 2016
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.